antalya gergi tavan antalya duvar kağıdı

Getting the slider to autoplay

Home Support Free Theme: Access Shop Getting the slider to autoplay

This topic contains 43 replies, has 9 voices, and was last updated by  shaw1991 3 months, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 44 total)
  • Author
    Posts
  • #4165

    ddj
    Participant

    Hi,

    Thanks for this awesome theme. I was wondering if it is possible to get the slider in this theme to autoplay? So it goes automatically the the next slide and the next slide, just like in your slider-extension. Right now the slider in the theme only shows the first slide, and you have to manually go to the next slide.

    Thank you very much!

    #4166

    Try this:
    Add this code at the end of this file “skin/frontend/accessshop/default/css/sequencejs-theme.modern-slide-in.css”:

    #sequence .slider-wrapper {
    transition: all 1s linear;
    z-index: 9999;
    }
    #sequence .animate-in .slider-wrapper {
    z-index: 9998; /* or some other property as long as it changes */
    }

    #sequence-theme img {
    transition: all 0.1s linear;
    opacity: 0;
    }
    #sequence-theme .animate-in img {
    opacity: 1; /* or some other property as long as it changes */
    }

    Thanks!

    #4167

    ddj
    Participant

    Thank you very much for your quick response. Unfortunately, adding this code to the css-file does not make the slider move automatically. Is there maybe something else I can try?

    #4168

    Hi There,

    Email us your site url and FTP access details @ support@accessshopthemes.com.
    We’ll Check and get back to you.

    Thanks!

    #4259

    maszek007
    Participant

    Hi there,

    I have experienced the same problem, could you help me out please?
    I would like an autoplay, i pasted the code which you have mentioned but nothing have changed.

    Thank you in advance

    #4260

    Can you give your site url?
    There must be something different in the code(wrapper class of the slider) loading it,
    otherwise this code works fine.

    Thanks!

    #4261

    maszek007
    Participant

    Yes, the site url is:
    http://185.123.96.54/~bathflo9/

    Thank you!

    #4262

    Hi There,

    Try this at same file as above:

    #sequence li {
    transition: all 1s linear;
    z-index: 9999;
    }
    #sequence li.animate-in {
    z-index: 9998; /* or some other property as long as it changes */
    }
    .sequence-theme img {
    transition: all 0.1s linear;
    opacity: 0;
    }
    .sequence-theme .animate-in img {
    opacity: 1; /* or some other property as long as it changes */
    }

    Thanks!

    #4268

    maszek007
    Participant

    Thank you!

    #4293

    ddj
    Participant

    Thanks for your new suggestion. I added both codes, and unfortunately it still won’t autoplay. I also tried and copied the stylesheet from the Ashop Slider, but this also did not make the slider autoplay. So maybe something in the .js needs to be changed?

    #4294

    Can you give your site url?
    There must be something different in the code(wrapper class of the slider) loading it,
    otherwise this code works fine.

    Thanks!

    #4295

    ddj
    Participant

    Of course, the site is http://goo.gl/nIveou (shortened for google-purposes). Thanks for investigating!

    • This reply was modified 1 year, 11 months ago by  ddj.
    #4298

    Try this:
    On this file:
    skin/frontend/accessshop/default/css/sequencejs-theme.modern-slide-in.css

    You have placed code like this:

    @media only screen and (min-width: 992px) {
      #sequence .title {
        width: 42%;
    }
    
    /* autplay */
    #sequence .slider-wrapper {
    transition: all 1s linear;
    z-index: 9999;
    }
    #sequence .animate-in .slider-wrapper {
    z-index: 9998; /* or some other property as long as it changes */
    }
    
    #sequence-theme img {
    transition: all 0.1s linear;
    opacity: 0;
    }
    #sequence-theme .animate-in img {
    opacity: 1; /* or some other property as long as it changes */
    }
    #sequence li {
    transition: all 1s linear;
    z-index: 9999;
    }
    #sequence li.animate-in {
    z-index: 9998; /* or some other property as long as it changes */
    }
    .sequence-theme img {
    transition: all 0.1s linear;
    opacity: 0;
    }
    .sequence-theme .animate-in img {
    opacity: 1; /* or some other property as long as it changes */
    }
    }
    

    Do not include that media tag:

    replace it like this:

    
    @media only screen and (min-width: 992px) {
      #sequence .title {
        width: 42%;
    }
    }
    /* autoplay */
    #sequence .banner-container {
    transition: all 1s linear;
    z-index: 9999;
    }
    #sequence .animate-in .banner-container {
    z-index: 9998; /* or some other property as long as it changes */
    }
    
    .sequence-theme img {
    transition: all 0.1s linear;
    opacity: 0;
    }
    .sequence-theme .animate-in img {
    opacity: 1; /* or some other property as long as it changes */
    }

    Thanks!

    #4299

    ddj
    Participant

    Yes, it is working! Thank you so much for this great support!

    #4300

    becino
    Participant

    Hi there .. 😀

    the code work very good .. but the navigation arrows gone!!!

    if you want to see your arrows again … put the opacity in

    .sequence-theme img to 1 like this ….

    .sequence-theme img {
    opacity: 1
    }

Viewing 15 posts - 1 through 15 (of 44 total)

You must be logged in to reply to this topic.

anal porno watch porn anal